<!DOCTYPE html>
<html lang='en'>
<head>
<title>A New Way to Celebrate Valentine’s Day | Draper Journal</title>
<meta charset='utf-8'>
<meta content='Locable.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":0,"applicationTime":306,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="A New Way to Celebrate Valentine’s Day | Draper Journal" /><meta name="description" content="&quot;We would carefully tear along the dotted lines, so as not to rip them, then stuff each envelope with pink and yellow hearts, that when combined, made a secret message? Then we would run around the neighborhood leaving our creations on the doorsteps of our friends and those we had a childhood crush on.&quot;" /><meta property="og:description" content="&quot;We would carefully tear along the dotted lines, so as not to rip them, then stuff each envelope with pink and yellow hearts, that when combined, made a secret message? Then we would run around the neighborhood leaving our creations on the doorsteps of our friends and those we had a childhood crush on.&quot;" /><meta name="keywords" content="Local Life, Today, Coupons4Utah" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.valleyjournals.com/2017/01/27/133965/a-new-way-to-celebrate-valentine-s-day" /><meta property="og:url" content="http://www.draperjournal.com/2017/01/27/133965/a-new-way-to-celebrate-valentine-s-day" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/333070/gallery_AdobeStock_74210061.jpeg?1485545998' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="NaJr80InsMSNgTWTsrzJBvFRhSrwlp6QgXFGAt+gXU/O1sPzTw+j1objOc9xnU4G0tRNk3prRdJ2yVgLQn82bg==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-eddac14758e6da4bf9cd5f866a7d147fd869d7197c813d94c50b9e1f63777467.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62936212-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  #theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }
</style>
<meta name="google-site-verification" content="4fdoM0iKSmsppvtKjBJHdd6IJYfYqZapvSMEaqZuSCU" />
</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/contactus">Contact Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/more-journals">More Journals</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>
<li><a href="/pages/aboutus">About Us</a></li>

</ul>
<h1><a href="/"><img alt="Draper Journal" src="http://cdn3.locable.com/uploads/logo_image/file/410/DraperJournal_Masthead_350x100.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Articles, Events &amp; Businesses" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-101-nav theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-776-nav theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-423-nav theme-menu-toggle' data-toggle='category-423'>
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-104-nav theme-menu-toggle' data-toggle='category-104'>
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-636-nav theme-menu-toggle' data-toggle='category-636'>
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-134-nav theme-menu-toggle' data-toggle='category-134'>
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-101' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-776' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-423' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-104' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-636' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-134' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2402, "pushdown", {responsive: true, keywords: ["articles", "article_a-new-way-to-celebrate-valentine-s-day", "draper-journal"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
A New Way to Celebrate Valentine’s Day
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Jan 27, 2017 09:49AM, Published by Bryan Scott, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/local-life">Local Life</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class="thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/333070/main_image_AdobeStock_74210061.jpeg?1485543514" />
</div>
<p class='h6 text-right'>
<strong></strong>
</p>
<hr>
<script>broadstreet.zone_alias(2402, "sponsored", {responsive: true, keywords: ["articles", "article_a-new-way-to-celebrate-valentine-s-day\narticles", "article_a-new-way-to-celebrate-valentine-s-day", "draper-journal"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<p><b><i>By Joani Taylor</i></b><br></p><p><b><i><br></i></b></p><p>I remember as a child carefully picking the card from the box of Valentines that had the perfect pun on it for that particular friend. Maybe it was a picture of an Elephant, “<i>I won’t forget you are my Valentine</i>” or the bear that proclaims “<i>I can’t bear to be without you</i>.”  </p>
<p><br></p>
<p>We would carefully tear along the dotted lines, so as not to rip them, then stuff each envelope with pink and yellow hearts, that when combined, made a secret message? Then we would run around the neighborhood leaving our creations on the doorsteps of our friends and those we had a childhood crush on. I remember that no matter how much we licked the envelope it wouldn’t stay stuck shut.</p>
<p>Later as teens, when the hormones were raging, Valentines became a day of Teddy Bears and giant candy kisses, first dates and holding hands in the movie. Then finally I found that special someone and Valentines became the day where we would present cards to each other and try to think of creative ways to express our love without spending too much. </p>
<p>After over 3 decades of marriage though, I’m finding that few of the sentiments on cards apply and I have often considered designing my own line of valentine cards that are sold according the number of years one has been together. </p>
<p><br></p>
<p><i>“Valentine, our body’s may be sagging, but my love for you never will.” </i>Or:</p>
<p><br></p>
<p><i>“I can’t wait to celebrate our love tonight at Monte’s Steakhouse and use the buy 1, get 1 free coupon we have.” </i>Or:</p>
<p><br></p>
<p><i>“Let’s do something wild; stay up past 9 pm and make out for 12 minutes straight.”</i></p>
<p><i></i><br></p>
<p>As the years have gone by, it’s become the day to day little things that mean more to me than this designated day of love, like when my hubby brings me a cup of early morning coffee before I get out of bed or folding a load of laundry on a night when I’m working late. </p>
<p>Valentines has really just become another day for us, so we decided to do something different and make Valentines a day of generosity. Instead of making it a selfish day of loving each other, something we already do every day, we’re turning it into a day of loving one another. We’ve discovered that by spending time together giving back is wonderful way to spread some Valentine cheer and bring us closer together at the same time. Here’s a few ideas we’ve had for this year:</p>
<ul>
<li>Make arrangements to drop off Valentine goodies to an elderly care facility. While at it you could stay a while and play a game of cards or just listen while they reminisce about the person they are missing.</li>
<li> Contact a children’s grief facility, like the Sharing Place, and donate craft boxes or needed supplies. </li>
<li>Plan a date night volunteering at the Utah Food Bank or serving up a meal at your local shelter. </li>
<li>Instead of dinner at a restaurant, have dinner at a charity event. Many non-profits hold charity gala’s and auctions. To find them, check <a href="http://www.valleyjournals.com/calendar">http://www.valleyjournals.com/calendar</a> or contact the charity foundation of your choice. </li>
<li>Give blood together. It’s something we all intend to do, make a date of it and then have a meal together afterwards. </li>
</ul>
<p>Making February 14th a day to open your heart and share generosity is a great way for those of us with or without a Valentine. What better way is there to spend Valentine’s Day?</p>
<p><br></p>
<p><i>Joani Taylor is the founder of Coupons4Utah.com. A website devoted to helping Utah families save time and money on restaurants, things to do and everyday needs.</i></p>
<p><i></i><br></p>
</div>
<hr>


<div class='addthis_native_toolbox'></div>
<hr>
<p style='margin-bottom: 5px'>
<span class='glyphicon glyphicon-tags' style='margin-right: 5px'></span>
<a href="/article_tags/coupons4utah">Coupons4Utah</a>

</p>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.valleyjournals.com/2017/01/27/133965/a-new-way-to-celebrate-valentine-s-day' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Fri</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sat</span>
<br>
<strong>28</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sun</span>
<br>
<strong>29</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Mon</span>
<br>
<strong>30</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Tue</span>
<br>
<strong>31</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Wed</span>
<br>
<strong>1</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Thu</span>
<br>
<strong>2</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107170/welby-park-open-house">Welby Park Open House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
06:30PM
</div>
</div>
</div>
<p>This is YOUR chance to give input on the proposed Welby Park Master Plan. The original master pla...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
01/29/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/107170/welby-park-open-house">Welby Park Open House</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
06:30PM
</div>
</div>
</div>
<p>This is YOUR chance to give input on the proposed Welby Park Master Plan. The original master pla...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="http://cdn0.locable.com/uploads/resource/file/276247/medium_ad_20E-newspaper.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition
<div data-configid="14439031/43602571" style="width:300px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow My City Journals on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>

<div class="fb-like" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/?view_public_for=1508669356040840" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption image-medium"><a href="http://www.draperjournal.com/pages/advertise"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/210643/medium_CJ_Advertise_V1_WEB_FINAL.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<a href="https://twitter.com/DJgoings" class="twitter-follow-button" data-show-count="false">Follow @DJgoings</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FDraperjournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/sports">Sports</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/tool-directory">Tool Directory</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locable.com">Locable</a> Affiliate Network.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable.com and Draper Journal
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/0fe1fc7c-8acb-40aa-8607-a2da4533f2fe/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wMS0yN1QyMDozOTo1OFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMGZlMWZjN2MtOGFjYi00MGFhLTg2MDctYTJkYTQ1MzNmMmZlLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"uqBdfYxlJ627DswJFTPBOb/7xtw=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn2.locable.com/assets/application-1e7c8f3498c153b79a0230b5415313f1f0686471023d7fc24847d6384fc780ae.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>


<meta name="google-site-verification" content="4fdoM0iKSmsppvtKjBJHdd6IJYfYqZapvSMEaqZuSCU" />
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.draperjournal.com/2017/01/27/133965/a-new-way-to-celebrate-valentine-s-day",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

</body>
</html>
