<!DOCTYPE html>
<html lang='en'>
<head>
<title>‘Aladdin Junior’ takes the stage at Draper Historic | Draper Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":0,"applicationTime":668,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="‘Aladdin Junior’ takes the stage at Draper Historic | Draper Journal" /><meta name="description" content="Draper Historic Theatre produced “Aladdin Junior.”" /><meta property="og:description" content="Draper Historic Theatre produced “Aladdin Junior.”" /><meta name="keywords" content="Today, Local Life" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.draperjournal.com/2017/05/02/141232/-aladdin-junior-takes-the-stage-at-draper-historic" /><meta property="og:url" content="http://www.draperjournal.com/2017/05/02/141232/-aladdin-junior-takes-the-stage-at-draper-historic" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/359779/gallery_Aladdin.jpg?1493739743' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="39IEnovrTE5lVUxbUnruW+8+vNeXKf3Y2bUIo7RQQSjg8TDObvCTuD0sy9yM7q6+6VoZhpYc/ZVuee1OXDA6WQ==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn1.locable.com/assets/application-602cf1ac827bb6d5d6b2053a61bb26e2280a143056a66878d46245a03664d503.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62936212-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  #theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }
</style>
<meta name="google-site-verification" content="4fdoM0iKSmsppvtKjBJHdd6IJYfYqZapvSMEaqZuSCU" />
</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/aboutus">About Us</a></li>
<li><a href="/pages/contactus">Contact Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/more-journals">More Journals</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

</ul>
<h1><a href="/"><img alt="Draper Journal" src="http://cdn1.locable.com/uploads/logo_image/file/410/DraperJournal_Masthead_350x100.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-101-nav theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-776-nav theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-423-nav theme-menu-toggle' data-toggle='category-423'>
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-104-nav theme-menu-toggle' data-toggle='category-104'>
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-636-nav theme-menu-toggle' data-toggle='category-636'>
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-134-nav theme-menu-toggle' data-toggle='category-134'>
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-101' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-776' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-423' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-104' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-636' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-134' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2402, "pushdown", {responsive: true, keywords: ["articles", "article_aladdin-junior-takes-the-stage-at-draper-historic", "draper-journal"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
‘Aladdin Junior’ takes the stage at Draper Historic
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
May 02, 2017 09:24AM, Published by Kelly Cannon, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/local-life">Local Life</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/359779/main_image_Aladdin.jpg?1493739743" />
</div>
<p class='h6 text-right'>
<strong>Draper Historic Theatre’s production of “Aladdin Junior” featured a young but large cast. (Draper Historic Theatre)</strong>
</p>
<hr>
<script>broadstreet.zone_alias(2402, "sponsored", {responsive: true, keywords: ["articles", "article_aladdin-junior-takes-the-stage-at-draper-historic\narticles", "article_aladdin-junior-takes-the-stage-at-draper-historic", "draper-journal"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<p>By Kelly Cannon | <a href="mailto:kelly@mycityjournals.com">kelly@mycityjournals.com</a></p>

<p> </p>

<p>The small stage at Draper Historic Theatre packed a big
punch during its production of “Aladdin Junior.” The show, which opened on
April 7, is based off the Disney animated movie but is condensed and changed
slightly to be suitable for young performers. Dozens of young children and
teens brought the story to life under the guidance of director Todd Taylor.</p>

<p> </p>

<p>Taylor has directed at Draper Historic before but this production
was a quick turnaround, with auditions held only six weeks before opening
night. </p>

<p> </p>

<p>“It was the timing between getting ‘The Little Mermaid’
(done) and making sure we had the rights (to ‘Aladdin Junior’) and then holding
auditions,” Taylor said. </p>

<p> </p>

<p>Taylor said there were a couple different reasons the board
chose to do “Aladdin Junior,” including Taylor’s personal preference.</p>

<p> </p>

<p>“It’s my favorite show. ‘Aladdin’ is my favorite show so
that’s one reason,” Taylor said. “Two, they wanted to do a junior show. We all
voted as a board and decided that ‘Aladdin Junior’ would be the one.”</p>

<p> </p>

<p>A junior show is a production that takes a well-known play
or concept, such as “Aladdin” or “Seusical” and condenses it and simplifies the
plot so the cast can be young performers. </p>

<p> </p>

<p>Because “Aladdin Junior” is only 60 minutes long, the Draper
Historic added a variety pre-show to the production. A small cast sang various
songs from Disney movies, including “I Just Can’t Wait to Be King” from “The
Lion King,” “I’ll Make a Man Out Of You” from “Mulan” and “I See the Light”
from “Tangled.” This was the first time the Draper Historic has done one of
these pre-shows. </p>

<p> </p>

<p>“The executive producer, Marc Navez, wanted to have a little
pre-show to kind of give it a little bit more time so people can enjoy a show
for a little bit longer than 60 minutes,” Taylor said. “He held the auditions
and did the choreography and song and dance. It was only a two-week process for
that.”</p>

<p> </p>

<p>In directing such a large and young cast in “Aladdin
Junior,” Taylor said his priority was making sure the kids knew their parts and
where they were supposed to be on stage. </p>

<p> </p>

<p>“I wanted to make sure their costumes were to theme and
ready for the opening and then also making sure that we transformed the stage
to look like Agrabah,” Taylor said. “We had a month to make sure all the kids
knew when they were to come on stage and their blocking and all of the dance
numbers. I think they did pretty good.”</p>

<p> </p>

<p>Taylor’s favorite part of the
show was the musical number “A Whole New World.” </p>

<p> </p>

<p>“They come out and we have the clouds and they stand up and
dance on the clouds,” Taylor said. “I love that part.” </p>
</div>
<hr>


<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.draperjournal.com/2017/05/02/141232/-aladdin-junior-takes-the-stage-at-draper-historic' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Tue</span>
<br>
<strong>2</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Wed</span>
<br>
<strong>3</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Thu</span>
<br>
<strong>4</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Fri</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sat</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sun</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Mon</span>
<br>
<strong>8</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113443/west-jordan-football-spirit-night"><img data-src="http://cdn3.locable.com/uploads/resource/file/355350/thumb_Habit_20Burger_20WJHS_20Fundraising_20Template.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113443/west-jordan-football-spirit-night">West Jordan Football Spirit Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
10:00PM
</div>
</div>
</div>
<p>West Jordan High School Football Team Spirit Night.  Come out and show your support for your loca...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn0.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn3.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113453/meet-our-trainers-">Meet our Trainers!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Meet our personal trainers. Ask questions. Get tips. Learn biomechanics. Free intro to Complete H...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn2.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn2.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114082/annual-ames-5k-fun-run-walk">Annual AMES 5K Fun Run/Walk</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
06:00PM
</div>
</div>
</div>
<p>Annual 5K Fun Run/Walk is sponsored by AMES Service through Science and Running clubs. This event...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn2.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn0.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn1.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113443/west-jordan-football-spirit-night"><img data-src="http://cdn3.locable.com/uploads/resource/file/355350/thumb_Habit_20Burger_20WJHS_20Fundraising_20Template.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113443/west-jordan-football-spirit-night">West Jordan Football Spirit Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:30AM
—
10:00PM
</div>
</div>
</div>
<p>West Jordan High School Football Team Spirit Night.  Come out and show your support for your loca...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn0.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn3.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113453/meet-our-trainers-">Meet our Trainers!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/03/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Meet our personal trainers. Ask questions. Get tips. Learn biomechanics. Free intro to Complete H...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn2.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn2.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114082/annual-ames-5k-fun-run-walk">Annual AMES 5K Fun Run/Walk</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
06:00PM
</div>
</div>
</div>
<p>Annual 5K Fun Run/Walk is sponsored by AMES Service through Science and Running clubs. This event...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn2.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn0.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn1.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn1.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn3.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn1.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn1.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn3.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113812/suicide-awareness-car-wash-car-show-by-lake-town-street-crew-ltsc-"><img data-src="http://cdn3.locable.com/uploads/resource/file/357081/thumb_americana-1742835_640.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113812/suicide-awareness-car-wash-car-show-by-lake-town-street-crew-ltsc-">Suicide Awareness Car Wash &amp; Car Show - By Lake Town Street Crew (LTSC)</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
04:30PM
</div>
</div>
</div>
<p>FOR IMMEDIATE RELEASE

Sunset Coffee in Sandy, Utah — May 13, 2017 - The charitable event will ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111738/elegant-ella-centennial-celebration"><img data-src="http://cdn0.locable.com/uploads/resource/file/349760/thumb_20170513-fb-event-2.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/111738/elegant-ella-centennial-celebration">Elegant Ella - Centennial Celebration</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Join us for an evening of song on May 13th, 2017 for a tribute to the great Ella Fitzgerald.  Thi...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn0.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn1.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn2.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn2.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn0.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn3.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113465/st-john-the-baptist-festival-of-roses">St John The Baptist Festival of Roses</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
10:00PM
</div>
</div>
</div>
<p>Family oriented event open to entire community.  Festival includes:
-Free live entertainment on ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113666/st-john-the-baptist-festival-of-roses">St John the Baptist Festival of Roses</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
10:00PM
</div>
</div>
</div>
<p>Fun Activities for the Whole Family!
-Carnival Rides
-Silent Auction for Gift Baskets
-Golf To...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113669/st-john-the-baptist-festival-of-roses">St John the Baptist Festival of Roses</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
10:00PM
</div>
</div>
</div>
<p>Fun Activities for the Whole Family!
-Carnival Rides
-Silent Auction for Gift Baskets
-Golf To...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/111220/founders-park-neighborhood-and-community-preparedness-fair">Founder&#39;s Park: Neighborhood and Community Preparedness Fair </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:00AM
</div>
</div>
</div>
<p>Free community event with classes, demonstrations, information booths, and vendors. Fun for the w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/111218/founders-park-neighborhood-and-community-preparedness-fair">Founder&#39;s Park: Neighborhood and Community Preparedness Fair</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
04:00PM
</div>
</div>
</div>
<p>Free community event with classes, demonstrations, information booths, and vendors. Fun for the w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113466/st-john-the-baptist-festival-of-roses">St. John the Baptist Festival of Roses</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
10:00PM
</div>
</div>
</div>
<p>Family oriented event open to entire community.  Festival includes:
-Free live entertainment on ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113667/st-john-the-baptist-festival-of-roses">St John the Baptist Festival of Roses</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
10:00PM
</div>
</div>
</div>
<p>Fun Activities for the Whole Family!
-Carnival Rides
-Silent Auction for Gift Baskets
-Golf To...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113670/st-john-the-baptist-festival-of-roses">St John the Baptist Festival of Roses</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
10:00PM
</div>
</div>
</div>
<p>Fun Activities for the Whole Family!
-Carnival Rides
-Silent Auction for Gift Baskets
-Golf To...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn0.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113467/st-john-the-baptist-festival-of-roses">St John the Baptist Festival of Roses</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Family oriented event open to entire community. Festival includes:

-Free live entertainment on...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113671/st-john-the-baptist-festival-of-roses">St John the Baptist Festival of Roses</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Fun Activities for the Whole Family!
-Carnival Rides
-Silent Auction for Gift Baskets
-Golf To...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/113668/st-john-the-baptist-festival-of-roses">St John the Baptist Festival of Roses</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Fun Activities for the Whole Family!
-Carnival Rides
-Silent Auction for Gift Baskets
-Golf To...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn0.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn2.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113563/2017-wjhs-fooball-program"><img data-src="http://cdn3.locable.com/uploads/resource/file/355746/thumb_wj_20advertisement.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/113563/2017-wjhs-fooball-program">2017 WJHS Fooball Program </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<p>West Jordan High school Football is putting together our 2017 football program and we are selling...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><div class="image-with-caption image-medium"><a href="https://www.utwng.com/womens-entrepreneurial-conference/"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/353677/medium_WNG2.jpeg"></a></div><p>&nbsp;</p></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption"><a href="http://utahcrowdfundingsummit.com/"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/351286/2017_20UCS_20Online_20Ad.jpeg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="http://bit.ly/SmithTix_JoinTheTeam_1"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/334135/medium_SLSE_20JoinTheTeam_250x250_SmithTix.png"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="http://cdn0.locable.com/uploads/resource/file/276247/medium_ad_20E-newspaper.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition
<div data-configid="14439031/46757501" style="width:100%; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow My City Journals on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>

<div class="fb-like" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/?view_public_for=1508669356040840" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption image-medium"><a href="http://www.draperjournal.com/pages/advertise"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/210643/medium_CJ_Advertise_V1_WEB_FINAL.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<a href="https://twitter.com/DJgoings" class="twitter-follow-button" data-show-count="false">Follow @DJgoings</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FDraperjournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/sports">Sports</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/tool-directory">Tool Directory</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Draper Journal
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/55a18d2b-bdc3-453e-95a1-7d3bb67afe4a/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wNS0wMlQxNjo0MjoyM1oiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNTVhMThkMmItYmRjMy00NTNlLTk1YTEtN2QzYmI2N2FmZTRhLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"ckXYSEsE0zxXMw+faqu7YzMUTZk=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn3.locable.com/assets/application-12205736aa2aa04ddeae0a6f2855e257ffdecc2abc3bb813888a3a63b824d971.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>


<meta name="google-site-verification" content="4fdoM0iKSmsppvtKjBJHdd6IJYfYqZapvSMEaqZuSCU" />
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.draperjournal.com/2017/05/02/141232/-aladdin-junior-takes-the-stage-at-draper-historic",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=2';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
