<!DOCTYPE html>
<html lang='en'>
<head>
<title>Sandy Arts Guild hosts youth showcase with theater workshops | Draper Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":4,"applicationTime":289,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Sandy Arts Guild hosts youth showcase with theater workshops | Draper Journal" /><meta name="description" content="Kids 6 to 18 years old can participate in the upcoming summer theater camp put on by the Sandy Arts Guild" /><meta property="og:description" content="Kids 6 to 18 years old can participate in the upcoming summer theater camp put on by the Sandy Arts Guild" /><meta name="keywords" content="Today, Local Life" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.sandyjournal.com/2018/06/05/174684/sandy-arts-guild-hosts-youth-showcase-with-theater-workshops" /><meta property="og:url" content="http://www.draperjournal.com/2018/06/05/174684/sandy-arts-guild-hosts-youth-showcase-with-theater-workshops" /><meta content='article' property='og:type'>
<meta content='http://cdn2.locable.com/uploads/resource/file/464206/1200x627/theatercamp1.jpg?timestamp=1528226102' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="XBcNb7jTGbIU7J+URX/hdpkbDSBWs6AdCdJGVL7RPYTOZUEFZQTHoaklwTTqxJeVsF05g8BNIKSLp/qFyf1RNg==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn3.locable.com/assets/application-60f41fbfd790b7b3625c87924c9c534db08f7a053f1bb06aa3d00f06c0e1c129.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62936212-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  #theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }
</style>
<meta name="google-site-verification" content="4fdoM0iKSmsppvtKjBJHdd6IJYfYqZapvSMEaqZuSCU" />
</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><span class='fa fa-home' style='position:relative;top:2px'></span>
</a><p class='navbar-text visible-xs-inline-block pull-right' data-target='#banner-collapse' data-toggle='collapse' style='color: #FFF;'>Navigation</p>
<!-- %b.caret.visible-xs{style: 'color: #FFF;'} -->
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav nav'>
<form class="visible-xs" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>

<li class='divider visible-xs'></li>
<li class='visible-xs calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs directory-nav  theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='divider visible-xs'></li>

<li class='visible-xs  page-51757-nav'><a href="/pages/digitalissues">E-Edition</a></li>
<li class='visible-xs  page-60528-nav'><a href="/pages/aboutus">About Us</a></li>
<li class='visible-xs  page-60544-nav'><a href="/pages/contactus">Contact Us</a></li>
<li class='visible-xs  page-60536-nav'><a href="/pages/advertise">Advertise</a></li>
<li class='visible-xs  page-114335-nav'><a href="/pages/more-journals">More Journals</a></li>
<li class='visible-xs  page-92571-nav'><a href="/pages/rack-locations">Rack Locations</a></li>
<li class='divider visible-xs'></li>

<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li><a href="/events/new">Submit Event</a></li>
<li><a href="/places">List Your Business</a></li>
<li>
<a href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline' id='top-nav'>
<!-- = render partial: 'external_links/list', collection: current_site.external_links.where(display_in_header: true), as: :external_link, cached: true -->
<!-- = render partial: 'pages/list_link', collection: pages, as: :page, cached: true -->
<li class='  page-51757-nav'><a href="/pages/digitalissues">E-Edition</a></li>
<li class='  page-60528-nav'><a href="/pages/aboutus">About Us</a></li>
<li class='  page-60544-nav'><a href="/pages/contactus">Contact Us</a></li>
<li class='  page-60536-nav'><a href="/pages/advertise">Advertise</a></li>
<li class='  page-114335-nav'><a href="/pages/more-journals">More Journals</a></li>
<li class='  page-92571-nav'><a href="/pages/rack-locations">Rack Locations</a></li>
<li class='divider visible-xs'></li>

</ul>
<h1><a href="/"><img alt="Draper Journal" src="//cdn0.locable.com/uploads/logo_image/file/410/DraperJournal_Masthead_350x100.png" /></a></h1>
</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class=' calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class=' directory-nav  theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='divider visible-xs'></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_sandy-arts-guild-hosts-youth-showcase-with-theater-workshops, draper-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_sandy-arts-guild-hosts-youth-showcase-with-theater-workshops, draper-journal',
                  count='1'></broadstreet-zone>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Sandy Arts Guild hosts youth showcase with theater workshops
<br>
</h1>
<p class='small text-muted'>
Jun 05, 2018 01:15PM
&#x25CF Published by Keyra Kristoffersen
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="//cdn1.locable.com/uploads/resource/file/464206/628x390/theatercamp1.jpg?timestamp=1528226102" />
</div>
<p class='h6 text-right'>
<strong>Sandy Arts Guild holds theater workshops, auditions and put on a musical revue showcase with kids ages 6 to 18. (Jenn Wilhite)</strong>
</p>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_sandy-arts-guild-hosts-youth-showcase-with-theater-workshops
articles, article_sandy-arts-guild-hosts-youth-showcase-with-theater-workshops, draper-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_sandy-arts-guild-hosts-youth-showcase-with-theater-workshops
articles, article_sandy-arts-guild-hosts-youth-showcase-with-theater-workshops, draper-journal',
                  count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
<p><span>By Keyra Kristoffersen
| <a href="mailto:keyrak@mycityjournals.com">keyrak@mycityjournals.com</a> </span></p>

<p>The Sandy Arts Guild
will be hosting the 2018 Youth Showcase, a two-week-long series of workshops
for children ages 6 through 18 to teach skills in auditioning, scene design and
stage management.</p>

<p>“This is the fourth year we’ve done it and each year we get to make it
better,” said Karla Marsden of the Sandy Arts Guild.</p>

<p>In previous years, the
focus has been on how to audition successfully and then try out for parts in
the showcase production; however, this year the workshops have been expanded to
include subjects in costuming, lighting, stage management and set production.
All taught by theater professionals so they have a
more broad overview of what goes into a theatrical production. Students will
help create and paint scenery and create a prop that will be used in the
production. </p>

<p>“In the past we’ve concentrated only on
auditioning the kids, and now we’re teaching them more about the whole process
putting a show together,” said Marsden. </p>

<p>The first day of the camp will include
auditioning workshops as well as learning a song and dance. The second and
third day will be a round-robin of workshops as well as callbacks. The show
will be cast and rehearsals begin that first Friday. Two weeks later on June
29, the students will perform for an audience. </p>

<p>“The thing that’s unique about this is everyone that’s in the play can
say whether they want to have a featured speaking-dancing-singing role or focus
more on dancing-singing or blend with the ensemble if they’re shy,” said
Marsden. “We adjust the script so that everybody can have the type of part they
want.” </p>

<p>The showcase is open to anyone ages 6 through
18, not just Sandy residents, and in previous years the number of participants has
reached as many as 65 kids. </p>

<p>Directors Jen Wilhite and Ashley
Stonebraker, who have been handling the program since the first year, have
created workshops and a performance centered around the theme “Be the Hero of
Your Story” with songs from “The Greatest Showman,” “Hamilton,” “Matilda”, “Frozen,”
“Mary Poppins,” “Rent” and “School of Rock.” </p>

<p>“Students will leave with a solid understanding
of what goes into putting on a musical theater show and will be equipped with
the know-how to audition with confidence and learn songs and choreography in a
show amount of time,” said Wilhite. </p>

<p>In previous years,
themes have included “Dare to Dream” and “You Can’t Stop the Beat” from “Hairspray.” </p>

<p>“It’s about just being
the best you,” said Marsden.</p>

<p>The workshops will be
June 11–13 from 9 a.m. to 12 p.m. and the cost is $20 at Mount Jordan Middle
School (9351 S. Mountaineer Lane, Sandy). For those also participating in the
performance, rehearsals are at the same time, weekday mornings June 15–29,<span> and will also take place at the school. The
cost to participate in the showcase is $80. To sign up, visit <a href="https://sandy.utah.gov/departments/community-events/sandy-arts-guild">the
Sandy Arts Guild website.</a></span></p>

<p>Preparations are also in
the works for the summer production of “Joseph and the Amazing Technicolor
Dreamcoat,” August 3–11 at the Sandy Amphitheater (1245 E. 9400 S.).</p>

<p>Marsden said the costume
design for the musical is very clever, but probably the most interesting thing
so far has been the number of families that have been cast. The actor playing
Joseph also has his father playing Jacob and a brother who is Potiphar, as well
as nephews in the children’s chorus. There is also a mom cast with her three
daughters and another man whose two kids are part of the chorus. </p>

<p>“We’ve got this family thing going,” said
Marsden. “It’s a good mix. We’ve got a lot of new people that we’ve never
worked with before as well as those returning.”</p>

<p> </p>

<p> </p>

<p> </p>
</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/local-life">Local Life</a>
<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.sandyjournal.com/2018/06/05/174684/sandy-arts-guild-hosts-youth-showcase-with-theater-workshops' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group search'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>


<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Tue</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Wed</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Thu</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Fri</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sat</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sun</span>
<br>
<strong>10</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Mon</span>
<br>
<strong>11</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/139243/ryan-shupe-the-rubberband"><img data-src="//cdn0.locable.com/uploads/resource/file/454948/80x80/Shupe_20500x500_2018.jpg?timestamp=1524514706" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/139243/ryan-shupe-the-rubberband">Ryan Shupe &amp; The RubberBand</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/09/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/135822/aging-mastery-program-draper"><img data-src="//cdn2.locable.com/uploads/resource/file/444830/80x80/AMP_20Logo_Color_Vertical.jpg?timestamp=1520362293" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/135822/aging-mastery-program-draper">Aging Mastery Program Draper</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/11/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
02:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/139243/ryan-shupe-the-rubberband"><img data-src="//cdn0.locable.com/uploads/resource/file/454948/80x80/Shupe_20500x500_2018.jpg?timestamp=1524514706" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/139243/ryan-shupe-the-rubberband">Ryan Shupe &amp; The RubberBand</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/09/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/135822/aging-mastery-program-draper"><img data-src="//cdn2.locable.com/uploads/resource/file/444830/80x80/AMP_20Logo_Color_Vertical.jpg?timestamp=1520362293" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/135822/aging-mastery-program-draper">Aging Mastery Program Draper</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/11/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
02:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/141111/a-taste-of-russia">A Taste of Russia</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/14/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140584/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/15/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140585/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/15/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140582/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/15/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140586/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/15/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140580/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/15/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140588/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/15/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/142204/mike-hamill-live-in-concert"><img data-src="//cdn0.locable.com/uploads/resource/file/463836/80x80/DSC_0127.jpg?timestamp=1528119227" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/142204/mike-hamill-live-in-concert">Mike Hamill live in concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/15/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
09:10PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140584/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/16/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140585/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/16/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140582/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/16/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140586/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/16/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140588/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/16/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/139244/david-archuleta"><img data-src="//cdn0.locable.com/uploads/resource/file/454950/80x80/Archuleta_20500x500_2018.jpg?timestamp=1524515036" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/139244/david-archuleta">David Archuleta</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/16/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140584/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/17/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140585/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/17/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140582/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/17/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140586/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/17/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/140588/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/17/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/135822/aging-mastery-program-draper"><img data-src="//cdn3.locable.com/uploads/resource/file/444830/80x80/AMP_20Logo_Color_Vertical.jpg?timestamp=1520362293" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/135822/aging-mastery-program-draper">Aging Mastery Program Draper</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/18/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
12:30PM
—
02:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/141786/the-magic-lake"><img data-src="//cdn2.locable.com/uploads/resource/file/461988/80x80/The_20Magic_20Lake_20Poster_20Sandy_20and_20Ogden.jpg?timestamp=1527262036" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/141786/the-magic-lake">The Magic Lake</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/19/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
09:15PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/139246/i-love-the-90s-tour-w-kid-n-play-young-mc-rob-base-all4one"><img data-src="//cdn2.locable.com/uploads/resource/file/454954/80x80/90s_20500x500_2018.jpg?timestamp=1524515302" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/139246/i-love-the-90s-tour-w-kid-n-play-young-mc-rob-base-all4one">I Love The 90s Tour w/ Kid N Play, Young MC, Rob Base &amp; All4One</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/141327/wjhs-football-clothing-drive"><img data-src="//cdn1.locable.com/uploads/resource/file/460962/80x80/WJ_20donation_20fyler_20BBBS.jpg?timestamp=1527009442" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/141327/wjhs-football-clothing-drive">WJHS Football Clothing drive </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
02:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/139250/home-free"><img data-src="//cdn1.locable.com/uploads/resource/file/454966/80x80/Home_20Free_20500x500_2018.jpg?timestamp=1524519478" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/139250/home-free">Home Free</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/141327/wjhs-football-clothing-drive"><img data-src="//cdn1.locable.com/uploads/resource/file/460962/80x80/WJ_20donation_20fyler_20BBBS.jpg?timestamp=1527009442" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/141327/wjhs-football-clothing-drive">WJHS Football Clothing drive </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/24/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
02:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-align-left"><img alt="" src="//cdn3.locable.com/uploads/resource/file/438501/HP-905_300x250_D1_CS-CLM.gif"></div><p>&nbsp;<a href="https://careers.unitedhealthgroup.com" target="_blank">careers.unitedhealthgroup.com</a></p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="http://cdn0.locable.com/uploads/resource/file/276247/medium_ad_20E-newspaper.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition
<div data-configid="14439031/61874076" style="width:100%; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow My City Journals on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>

<div class="fb-like" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/?view_public_for=1508669356040840" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption image-medium"><a href="http://www.draperjournal.com/pages/advertise"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/210643/medium_CJ_Advertise_V1_WEB_FINAL.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<a href="https://twitter.com/DJgoings" class="twitter-follow-button" data-show-count="false">Follow @DJgoings</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FDraperjournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/sports">Sports</a></li>

</ul>
<ul class='list-inline'>
<!-- %li= link_to 'Browse Events', :events -->

<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="//cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Draper Journal
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/fd166bf2-94e2-469a-82ea-f77142d77d2a/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxOC0wNi0wNVQyMToxMDozOVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvZmQxNjZiZjItOTRlMi00NjlhLTgyZWEtZjc3MTQyZDc3ZDJhLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"vjZVgseijA2B6+5eBJf9/PdFXKo=","success_action_status":"201","acl":"public-read"};
</script>
<script src="//cdn3.locable.com/assets/application-6ed8bc88012db013506d046107a2cde27071ffe01b27e8e26a74832fc37657de.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>


<meta name="google-site-verification" content="4fdoM0iKSmsppvtKjBJHdd6IJYfYqZapvSMEaqZuSCU" />
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!1,baseUrl:""},contact:{enabled:!0,formId:"cb59873a-ecf9-11e7-b466-0ec85169275a"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	showName: true,
  	topics: [
  		{ val: 'events', label: 'Events' },
  		{ val: 'listings', label: 'Business Listings'},
  		{ val: 'member-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions: 'Have a How-To Tech question? You\'re in the right place BUT please contact the publisher directly with all sales & editorial inquiries.'
  });
</script>

<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_sandy-arts-guild-hosts-youth-showcase-with-theater-workshops", "draper-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

</body>
</html>
