<!DOCTYPE html>
<html lang='en'>
<head>
<title>Service impacts Juan Diego students as well as those they help | Draper Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":272,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Service impacts Juan Diego students as well as those they help | Draper Journal" /><meta name="description" content="Juan Diego Catholic High School students immerse themselves in a week of community service following the holiday break." /><meta property="og:description" content="Juan Diego Catholic High School students immerse themselves in a week of community service following the holiday break." /><meta name="keywords" content="Education, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.draperjournal.com/2019/02/19/189194/service-impacts-juan-diego-students-as-well-as-those-they-help" /><meta property="og:url" content="http://www.draperjournal.com/2019/02/19/189194/service-impacts-juan-diego-students-as-well-as-those-they-help" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/512084/JDCHS04.jpg?timestamp=1550615854' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="i0YxwpB5S5csreK+9vxRHmEgcl2vVH2DD0LBpC1xP2CFcWYwOoWoQe5bz84RnZG9tLL7RuFz0f2bMfd9AdL5MQ==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn3.locable.com/uploads/favicon_img/file/32/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn0.locable.com/assets/application-cf5689ddf21431cf979f06e07b3d858216e45da0f754ca974720783037d28cfd.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62936212-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #712d8e !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #712d8e !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #712d8e !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #712d8e !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #712d8e !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<meta name="google-site-verification" content="4fdoM0iKSmsppvtKjBJHdd6IJYfYqZapvSMEaqZuSCU" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6933468165322014",
          enable_page_level_ads: true
     });
</script>
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>


<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60528-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-60536-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-51757-nav'><a class="nav-link" href="/pages/digitalissues">E-Edition</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-92571-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-114335-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-60544-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='d-lg-none'>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/Draperjournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/MyCityJournals"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>

<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>


</ul>
</div>
</nav>
</div>
</section>
</div>

<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>

</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="Draper Journal" style="max-width: 100%;" src="//cdn1.locable.com/uploads/logo_image/file/410/CJ-Website_Draper.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Draper Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-6933468165322014"
     data-ad-slot="9074724995"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</section>

<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>
<!-- %ul#theme-navigation-tabdrop-menu.navbar-nav.mr-auto -->
<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_service-impacts-juan-diego-students-as-well-as-those-they-help, draper-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_service-impacts-juan-diego-students-as-well-as-those-they-help, draper-journal',
                  count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>Service impacts Juan Diego students as well as those they help</div>
</h1>
<span class='small text-muted'>
Feb 19, 2019 03:43PM
&#x25CF By Julie Slama
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/512084/fit/800x600/JDCHS04.jpg?timestamp=1550615854" />
</div>
<p class='h6 text-right'>
<strong>During a week dedicated to service, Juan Diego Catholic High School senior Katie O’Brien helps at Blessed Sacrament. Here she helps a kindergartner with her writing. (Julie Slama/City Journals)</strong>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3'>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_service-impacts-juan-diego-students-as-well-as-those-they-help, draper-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_service-impacts-juan-diego-students-as-well-as-those-they-help, draper-journal',
                  count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p>By Julie Slama | julie@mycityjournals.com</p>
<p>When school resumed in January after the holiday break, 17-year-old Katie O’Brien didn’t return to Juan Diego Catholic High School, but instead went to Blessed Sacrament where she attended pre-kindergarten and kindergarten.</p>
<p>While many students may switch schools, it may seem odd that O’Brien returned to a school that serves students through middle school.</p>
<p>The early January week, O’Brien, like 212 of her senior classmates, volunteered, serving 30 nonprofit agencies around the Salt Lake Valley as a substitute for classes that week.</p>
<p>“I’ve wanted to be a teacher for a while so this is an opportunity to help in some of the most fun and most tiring classrooms while getting a chance to learn if teaching is what I really want to do,” O’Brien said. </p>
<p>The classrooms she was helping in were the 3-year-olds, pre-kindergartners and kindergartners, where O’Brien would get on the floor to read one-on-one with them, individually help students with flash cards or even lead an indoor recess dance activity.</p>
<p>“She’s been fabulous; it’s like they have a private tutor and they want to be with her,” said Shelley Luna, who actually taught O’Brien when she attended the Sandy school. “She’s able to help them learn the concepts we’re teaching; then, she emphasizes it through activities such as leading a letter or counting game.”</p><div class="image-with-caption image-medium image-align-left"><img alt="" src="//cdn0.locable.com/uploads/resource/file/512086/fill/300x0/JDCHS02.jpg?timestamp=1550616191"><div class="small">Juan Diego Catholic High School senior Katie O’Brien returned to help her former teacher, Shelley Luna, with her kindergarten class at Blessed Sacrament during the first week of January. (Julie Slama/City Journals)<p></p></div></div><p> That week, kindergartners were learning about the book “Stone Soup,” and even had brought their own vegetables to create the dish in a slow cooker in their classroom. Along with Luna, O’Brien encouraged the class to list examples of action verbs they did to make the soup before she read the story. </p>

<p>“It’s super cool to be where I attended pre-K and kindergarten, where I learned everything and now I’m teaching that alongside my teacher to these cute kids,” O’Brien said. “I love their energy and fun, awesome personalities. I love watching them learn and making sure they’re on the right task, answering questions.”</p>
<p>O’Brien was joined at Blessed Sacrament by a couple other Juan Diego seniors who were teaching in the older grades. Other places, in addition to the school, where students volunteered included senior living centers, Boys and Girls Club, schools serving students with disabilities, food pantries, Youthlinc, Utah AIDS Foundation, National Ability Center and other nonprofit agencies. </p>
<p>Philanthropy has been long woven into Juan Diego’s curriculum with its school motto “Spiritus Donorum,” which means “Spirit of Giving,” said Juan Diego Director of Campus Life Dave Brunetti. </p>
<p>For the past four years, Juan Diego students have volunteered the first week after the holiday break to give meaningful service instead of just checking a box that they had served the community 100 hours, which was the previous service requirement.</p>
<p>“Some traveled the world on humanitarian missions; for others their service was not always such a reach out of their comfort zones,” Brunetti says. “While raking leaves in the neighborhood was an important act of kindness, we wanted our students to come in contact with those most vulnerable members of our society. It’s one thing to prepare students for college and career, quite another to teach them to care and to act on that care to another.”</p>
<p>Brunetti has said this experience can not only be listed on college applications or resumes, but also it leads to students volunteering beyond their week to serve the rest of the year and possibly lead into internships or employment.</p>
<p>“We want students to put aside their day-to-day ‘stuff’ and to be conscious of another human being and to be of service,” he said. “The more they know, sense, have the taste of serving, the more they may volunteer, reach others in the community, teach Catholic social justice. At the same time, they are learning life skills in scheduling, meeting responsibilities and organization.”</p>
<p>Brunetti said agencies appreciate young people serving as volunteers, especially when they are in need, as many church youth or service groups like to give time when the holiday spirit moves them. Winter months are difficult for volunteer-driven charities when inclement weather dissuades many retired volunteers from serving, he said.</p>
<p>“Pope Francis urges all of us, not just Catholics, to be merciful, and be bold in our compassion for others,” he said. “We want our young people to realize how very difficult life can be for some, and how much they can impact a person who is struggling and feels forgotten.” </p>
<p>For O’Brien, whose arms weren’t large enough to engulf the bear hugs given to her by pre-kindergartners at the end of the week, it was a most rewarding and satisfying experience.</p>
<p>“There definitely was not enough time to spend with them,” she said. “I’m so attached with these amazing kids. I’m 100 percent supportive of volunteering to give service. It’s life-changing. When I picked what I wanted to do, how I could give back and help people, I had no idea how it was going to impact me as well as help these cute kiddos.” </p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/education">Education</a>, <a style="color: #555" href="/categories/today">Today</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.draperjournal.com/2019/02/19/189194/service-impacts-juan-diego-students-as-well-as-those-they-help' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>

</div>
<div class='col-12 col-lg-4'>

<div class='div' style='width: 300px; margin: auto;'>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
<a class="undecorate" href="/events/136267/at-risk-after-school-meal-program"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
19
</strong>
</div>
<div class='media-body ml-2'>
<h6>At-Risk After School Meal Program</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
2:30pm
&#183;
Itineris Early College High School
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/151286/online-basic-backpacking-class"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
19
</strong>
</div>
<div class='media-body ml-2'>
<h6>online basic backpacking class</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
google class
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/136267/at-risk-after-school-meal-program"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
20
</strong>
</div>
<div class='media-body ml-2'>
<h6>At-Risk After School Meal Program</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
2:30pm
&#183;
Itineris Early College High School
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/156087/sandy-area-chamber-finance-academy"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
21
</strong>
</div>
<div class='media-body ml-2'>
<h6>Sandy Area Chamber Finance Academy</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
8:00am
&#183;
Salt Lake Community College—Larry H. Miller Campus
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/136267/at-risk-after-school-meal-program"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
21
</strong>
</div>
<div class='media-body ml-2'>
<h6>At-Risk After School Meal Program</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
2:30pm
&#183;
Itineris Early College High School
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/158042/south-jordan-health-centers-ladies-night-out"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
21
</strong>
</div>
<div class='media-body ml-2'>
<h6>South Jordan Health Center's Ladies Night Out</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
University of Utah South Jordan Health Center 
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/158043/south-jordan-health-centers-ladies-night-out"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
21
</strong>
</div>
<div class='media-body ml-2'>
<h6>South Jordan Health Center's Ladies Night Out</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
University of Utah South Jordan Health Center 
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>

<div class='images-sidebar my-3 clearfix'>
<div street-address="179800"></div><script>
(function(d, s) {
  // CLICK MACRO AND CONFIGURATION SECTION
  var destination = '%%DEST_URL_ESC%%';
  // 3rd Party Click Tracking - default DFP compatibility
  var click_url = '%%CLICK_URL_ESC%%';
  // DO NOT EDIT BELOW THIS LINE
  var js, bjs = d.getElementsByTagName(s)[0];
  js = d.createElement(s); js.async = true;
  js.src = "https://ad.broadstreetads.com/display/179800.js?sa=1&"
    + (window.broadstreet ? 'init=0' : '')
    + (click_url[0] == '%'
      ? '' : '&click_url=' + click_url)
    + ((!destination || destination[0] == '%')
      ? '' : '&destination=' + destination)                      ;
  bjs.parentNode.insertBefore(js, bjs);
}(document, 'script'));</script>

</div>
<div class='images-sidebar my-3 clearfix'>

</div>
<div class='images-sidebar my-3 clearfix'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Draper Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6933468165322014"
     data-ad-slot="3376224491"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn1.locable.com/uploads/resource/file/465056/300x225/Newsletter_20Sign_20Up.jpg?timestamp=1528479146"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition</h5>
<div data-configid="14439031/67387334" style="width:100%; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on LinkedIn</h5>
<div align="center" width="300" height="200"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>

</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Advertise with us</h5>
<div class="image-with-caption image-medium"><a href="http://www.draperjournal.com/pages/advertise"><img alt="" src="//cdn1.locable.com/uploads/resource/file/477267/300x225/SideBar.png?timestamp=1533841122"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Draper Journal Facebook</h5>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FDraperjournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>

</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>

<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>

</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>Categories</h6>
<ul class='list-unstyled col-menu'>
<li>
<a href="/categories/arts-entertainment"><i class='fas fa-angle-double-right'></i>
Arts+Entertainment
</a></li>
<li>
<a href="/categories/business"><i class='fas fa-angle-double-right'></i>
Business
</a></li>
<li>
<a href="/categories/education"><i class='fas fa-angle-double-right'></i>
Education
</a></li>
<li>
<a href="/categories/food-dining"><i class='fas fa-angle-double-right'></i>
Food+Dining
</a></li>
<li>
<a href="/categories/local-life"><i class='fas fa-angle-double-right'></i>
Local Life
</a></li>
<li>
<a href="/categories/news"><i class='fas fa-angle-double-right'></i>
News
</a></li>
<li>
<a href="/categories/sports"><i class='fas fa-angle-double-right'></i>
Sports
</a></li>

</ul>
</div>
</div>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>About Us</h6>
<ul class='list-unstyled col-menu'>
<!-- %li= link_to 'Browse Events', :events -->
<li>
<a href="/pages/rack-locations"><i class='fas fa-angle-double-right'></i>
Rack Locations
</a></li>
<li>
<a href="/pages/more-journals"><i class='fas fa-angle-double-right'></i>
More Journals
</a></li>
<li>
<a href="/pages/aboutus"><i class='fas fa-angle-double-right'></i>
About Us
</a></li>
<li>
<a href="/pages/digitalissues"><i class='fas fa-angle-double-right'></i>
E-Edition
</a></li>
<li>
<a href="/pages/advertise"><i class='fas fa-angle-double-right'></i>
Advertise
</a></li>
<li>
<a href="/pages/delivery-request"><i class='fas fa-angle-double-right'></i>
Delivery Request
</a></li>

</ul>
</div>
</div>
<div class='col-sm-4 offset-sm-2'>
<h1><a href="/"><img alt="Draper Journal" class="img-fluid" src="//cdn2.locable.com/uploads/logo_image/file/410/CJ-Website_Draper.png" /></a></h1>
<p class='p-0 m-0'>9500 South 500 West - Suite 205</p>
<p class='p-0 m-0'>Sandy, UT 84070</p>
<p class='p-0 m-0'>(801) 254-5974</p>
<nav class='navbar navbar-expand-lg pull-left'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/Draperjournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/MyCityJournals"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>

</nav>
</div>
</div>
</div>
</section>

<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2019 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>

<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>

<broadstreet-zone
        zone-id='popout'
        keywords='articles, article_service-impacts-juan-diego-students-as-well-as-those-they-help, draper-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='popout'
                  keywords='articles, article_service-impacts-juan-diego-students-as-well-as-those-they-help, draper-journal',
                  count='1'></broadstreet-zone>
<script src="//cdn1.locable.com/assets/application-2042436241efd5dffc2e843d7868afbf825708c54f2c906f0799e1c52f9a2571.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/e75923e3-528b-42d1-a220-6cbd086be774/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxOS0wMi0yMFQwMDo0ODoyNVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvZTc1OTIzZTMtNTI4Yi00MmQxLWEyMjAtNmNiZDA4NmJlNzc0LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"Og287jVRFdLqmENlE18LiumF1c0=","success_action_status":"201","acl":"public-read"};
</script>


<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_service-impacts-juan-diego-students-as-well-as-those-they-help", "draper-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

<meta name="google-site-verification" content="4fdoM0iKSmsppvtKjBJHdd6IJYfYqZapvSMEaqZuSCU" />
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>

<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
